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1. INTRODUCTION 

About SigViewer 

SigViewer securely links your Signos Personal Ultrasound with your PC and allows you to: 

 View, store, enter and edit patient, exam and image information on your PC. 

 Synchronize information between the PC and Signos (page 3). 

 Display the Signos screen on the PC for magnification and projection (see Remote display, page 13) 

The SigViewer window has up to four panes, which display patient, exam and image information (Fig 1.1). 

Up to ten tabs, labeled by patient name, may be open at one time. The tab that is currently open is referred to 

as the active tab. A Device tab appears when a Signos is connected (page 5). 

In this manual, text that appears on the PC screen within the SigViewer application is marked in bold. 

Installing SigViewer onto your PC 

Compatibility 

SigViewer is compatible with Windows XP (Service pack 2 or above); Windows Vista; and Windows 7. 

Administrator privileges are required to install the software. You will need 50MB free space on your hard 

drive plus additional space for storing the patient and exam data. 

Installation 

Place the DVD with the SigViewer software into your DVD drive. A Wizard will launch automatically; if 

this does not occur, navigate to the setup.exe file in the SigViewer directory of the DVD. 

pane 

tab name 

Fig 1.1 SigViewer screen 
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Contact information 

Australia 

 

Signostics Limited 

PO Box 736 Torrensville 

Lot 1, 40-46 West Thebarton Road 

Thebarton, SA 5031 

Australia 

Telephone +61 8 8152 9444 

Fax +61 8 8152 9449 

Freecall within Australia 1800 SIGNOS (1800 744 667) 

Email  support@signostics.com.au 

Website www.signosticsmedical.com 

United States headquarters 

Signostics Inc 

1717 Embarcadero Road 

Palo Alto, CA 94303 

USA 

Telephone  +1 650 327-4000 

Fax  +1 650 327-4002 

Freecall within USA 8775 SIGNOS (8775 744 667) 

Email  support@signosticsmedical.com 

Website www.signosticsmedical.com 

 

 

 

Trademarks and document copyright 

Signostics, Signos, Motionscape, SectorView and SigViewer are registered trademarks or trademarks of 

Signostics Limited. 

All other trademarks referenced herein are the property of their respective owners. 

© Signostics Limited, 2008. 

 

mailto:support@signostics.com.au
http://www.signosticsmedical.com/
mailto:support@signosticsmedical.com
http://www.signosticsmedical.com/
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2. SYNCHRONIZING WITH YOUR SIGNOS 

What is synchronizing? 

Synchronizing describes the flow of data back and forth between your Signos and PC that ensures that both 

have the most recent version of any edited patients and exams. 

Patient data is copied back and forth between your PC and your Signos. New patient data entered on your PC 

will be copied onto the Signos. 

Information for new exams only moves in one direction, from your Signos to your PC. New exam data will 

not be pushed onto the Signos. Edits to existing exams will be updated during synchronization. 

By default, patient and exam information is stored on your PC in your user profile. You may connect to 

another location at any time (page 13). 

Connecting your Signos to a PC 

Use the USB connection cable in your Signos kit to connect Signos to a USB port of your PC. If Signos is 

turned on, SigViewer will launch automatically. Launch SigViewer manually from your preferred shortcut. 
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How to synchronize 

Do not disconnect your Signos from the PC during synchronization. 

After connecting your Signos to a PC, you will be prompted to synchronize the device (Fig 2.1). You may 

bypass this step by selecting the Automatic Synchronization option from the Device tab (page 5). 

If your microSD card is password-protected, you will need to enter the user name and password each time 

SigViewer launches. Select the user name from the drop-down box and enter the password (Fig 2.2). If you 

disconnect, then re-connect, Signos to the PC without shutting down the SigViewer program, the password 

prompt will not re-appear. 

After synchronization is complete, you will be prompted to delete exam information from Signos (Fig 2.3). 

There is also the option of deleting patient information. You may bypass this step by selecting a Delete After 

Synchronization option from the Device tab (page 6). 

Fig 2.3 Delete after synchronization 

Fig 2.2 Password prompt 

Fig 2.1 New device connected 



S
y
n

c
h

ro
n

iz
in

g
 

w
it

h
 y

o
u

r 
S

ig
n

o
s
 

 

P02952 Rev 1.8.0 SigViewer User Manual Page | 5  

The Device tab 

A Device tab (Fig 2.4) appears whenever a Signos is connected to your PC. Only one Signos may be 

connected to SigViewer at a time. 

 

Device Information 

The Device Information pane gives information about the connected device: 

 Product Serial Number: its unique serial number (also displayed on the back of the device). 

 Hardware Details: the hardware version and serial number. 

 Bootloader Details: the version of Bootloader software installed. 

 Software Version: availability of Signos software updates (below). 

Device Options 

The Device Options pane allows you to set default updating options when Signos is connected to a PC. 

 Update Time Automatically, if checked, will change Signos time to the local time on the PC. 

 Automatically check for Software Updates, if checked, will ensure that your PC checks the 

Signostics website for Signos software updates. SigViewer can only check for updates when the PC 

running SigViewer is connected to the Internet and a Signos is connected to the PC. 

If this option is selected, you will be prompted to download and update your software when updates 

are found. If not, you can manually check for software updates by pressing Check for Updates. If 

updates are available, install them by pressing Apply Update. 

Do not disconnect your Signos while its software is being updated. 

 Automatically backup card information, if checked, will back-up the security key used to encrypt 

data on your microsSD card. If this file is lost or corrupted, then data on the card becomes 

inaccessible. 

If a device with a corrupt card is connected, SigViewer offers to attempt to repair the card. Press Yes 

to proceed, then choose the user name and enter the password. 

 Automatic Synchronization, if checked, will ensure that synchronization will begin without 

prompts when Signos is connected to the PC. 

Fig 2.4 Device tab 
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 Delete after Synchronization has four options for deleting information from the Signos after 

synchronization has occurred: 

 Ask each time: you will be asked whether you wish to delete exam and patient information. 

 Delete Nothing: no information is deleted. 

 Delete Exams: exam information is deleted. 

 Delete Exams and Patients: exam and patient information is deleted. 

Remote Display will display the Signos screen on the connected PC (see page 13). 

Synchronization 

In the Synchronization pane are: 

 Two buttons at the top: 

 Start synchronization allows you to synchronize Signos a second or subsequent time after 

connection.  

 Stop synchronization allows you to halt synchronization before it is complete. 

 Two progress bars in the middle: 

 Overall Progress gives the current position within the complete synchronization process. 

 Operation Progress gives the current position within the current copying process (see below). 

 The Messages box at the bottom: 

 The information in blue is always visible and gives you an indication of the current stage of the 

synchronization process; these are the stages referred to in the Operation Progress bar. 

 If Show details is checked, detailed information is displayed in black about each patient and 

exam that is synchronized. 

Synchronization is complete when the Overall Progress bar reaches the end; or when the Synchronization 

completed message appears in the Messages box. 

Synchronization conflicts 

A conflict may occur during synchronization if the same patient or exam information has been edited on both 

Signos and SigViewer since you last synchronized. A message box will appear, giving options to resolve the 

conflict by asking which version, if any, to transfer. 

If an error occurs during synchronization, then the details will be displayed in red text in the Messages box. 

An error may occur if a file cannot be copied. 

Signostics recommends that you synchronize regularly with your Signos to avoid conflicts. 
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3. MANAGING EXAM AND PATIENT INFORMATION 

The SigViewer screen 

When you first launch SigViewer, a screen similar to Fig 3.1 will appear. 

To open a new tab, select  New tab from the tool bar at the top of the screen or File>New Tab. To close a 

tab, select Close tab or File>Close Tab. 

 

Exam information 

Selecting exams 

By patient 

Select the desired patient in the Patients pane. Use the scrollbar to scroll up and down the list; alternatively, 

begin typing the patient’s name in the Patient Search box to display names matching the typed text.  

Selecting a patient will bring up a list of associated exams in the Exams pane. The exams are listed by date 

and time. Select an exam to view its images at the bottom of the screen. 

By exam 

Search through all exams by moving to the View by Patient drop-down box in the Exams pane, and select 

View by Exam. A list of all exams on the PC will appear in the top left pane, ordered by date. Select an exam 

to view its images. 

Viewing images in the selected exam 

When an exam is selected (Fig 3.2), the left pane at the bottom of the screen shows: 

 The patient’s date of birth, gender and EMR (electronic medical record) identifier. 

 A thumbnail gallery of all images in the open exam. The selected image is shown in the right pane. 

Delete an image by selecting it and right-clicking Delete Image. 

 The measurement values for any associated shapes. 

Fig 3.1 The SigViewer screen 

Patients 
pane 

Exams 
pane 
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To maximize the image shown in the right pane, select  Full Screen Image from the tool bar. Select 

this icon again to revert to the normal view. 

Editing images in the selected exam 

Buttons at the top and bottom of the right pane can be used to edit exam images (Fig 3.2). If the SigViewer 

window is not large enough to display all the buttons, a drop-down arrow will appear; click this arrow to 

view all buttons or re-size the SigViewer window. 

You will be prompted to confirm that you wish to edit exams; an exam in editing mode will show an asterisk 

after the tab name. Any changes you make to an exam in editing mode can be undone (or redone) using the 

 Undo and  Redo icons in the tool bar. 

Measurements tool bar 

These icons allow you to add, edit and delete measurement shapes. Measurement information is displayed in 

the Measurements box in the bottom left corner of the SigViewer window. You will need to position each 

shape before a measurement value will appear. 

  Insert a caliper measurement. 

  Insert a polygon measurement. 

  Insert an ellipse measurement. 

  Insert a bladder volume measurement will add an outline bordering the bladder after you click 

on the image to indicate bladder position. Try to click as closely as possible to the centre of the dark, 

anechoic region. 

 The  Set format of M-mode calipers drop-down box will give you four options for caliper 

measurement: Standard; BPM — single cycle; BPM — two cycles; BPM — four cycles. 

  Delete the selected measurement. 

  Delete all measurements. 

Navigation and editing tool bar 

These icons allow you to view and delete different images in the exam, and to pan and zoom around the 

selected image. You may also view image settings, overlay grids and rulers and edit text annotations. 

  Previous Image in the exam. 

Fig 3.2 Viewing images 
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  Next Image in the exam. 

  Zoom in will magnify the image. If the image is larger than the pane size, use the scrollbars at 

the right and bottom of the image to pan. Alternatively, click on the image and use the mouse wheel 

to zoom in and out, and click-drag to pan around it. 

  Zoom out will decrease the magnification. 

  Zoom Axis appears when an M-mode image is selected. Use options in the drop-down box to 

zoom along the  horizontal (time) axis; the  vertical (depth) axis; or both. Zooming in B-

mode images automatically occurs along both axes. 

 The  Grid/Rulers drop-down box allows you to overlay/remove a 1cm grid on the image, or to 

add/remove left, right, top and/or bottom 1cm rulers. 

  Image Information (Fig 3.3) displays information on: 

 Image Properties such as image name, size and resolution. 

 Scan Settings such as the preset and scan settings used to generate the image. The Preset 

Frequency shows the transducer frequency intended for that preset; the Scan Frequency shows 

the transducer frequency actually used to generate the image. 

  Text Annotation launches an Edit Text Annotation window for editing the annotation/image 

name. 

 The  Transfer Curve slider box allows you to adjust the image’s grayscale characteristics. The 

range is -3 to 3: select a higher number to make the image darker. 

  Delete Image. 

Voice annotation tool bar 

These icons allow you to manipulate voice annotations for the selected image. 

  Play an existing recording. 

  Record a new annotation. 

  Stop playing or recording. 

  Delete an existing voice annotation. 

Fig 3.3 Image information tabs 
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Exporting images 

Error! Bookmark not defined.To export one image from an exam, select the image in the thumbnail gallery 

and navigate File>Export Exam-Current Image or right-click Export Image. You may choose to export 

patient and exam information about the image (Fig 3.4). Any information selected will be displayed at the top 

or bottom of the image when the file is opened. 

Alternatively, highlight the image you wish to export and select Edit>Copy Image or right-click Copy 

Image to simply copy the image to the clipboard with the previously selected exam and patient information. 

Otherwise, simply drag the image to the required application. 

To export multiple images, an Export Images page similar to Fig 3.4 appears; select the folder in which your 

images will be saved, and unique file names will automatically be generated.. 

 To export all images from an exam select File>Export Exam-All Images or right-click in the 

thumbnail gallery and select Export All Images. 

 To export some images from an exam, select the desired images from the thumbnail gallery and 

right-click Export Images. 

Deleting an exam 

Select  Delete Exam from the tool bar or Edit>Delete Exam to delete the selected exam. You will be 

asked to confirm your delete request. This action cannot be undone. 

Fig 3.4 Export Image 
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Patient information 

Adding new patients 

Select  Add Patient from the tool bar or Edit>Add Patient to add a new patient (Fig 3.5). Use text to 

complete name and EMR (electronic medical record) information; type in or use the calendar drop-down box 

to complete date of birth information; and use the Sex drop-down box to complete gender information. 

Editing existing patients 

To edit details for an existing patient, first select the patient’s name from the Patients pane. Double-click the 

patient’s name or select  Edit Patient from the tool bar or Edit>Edit patient to open a window similar to 

Fig 3.5. 

To assign exam information to a different patient, e.g., you have an exam with an Unidentified patient label 

that you wish to assign a name, select the exam, then select Edit>Change Exam Patient. The Select Patient 

for Exam window will open (Fig 3.6), where you may select from the existing patient list. This window also 

has an Add New Patient… button, which allows you to add information for a new patient (see Fig 3.5). 

 

Deleting patient information 

To delete a patient entry, first select the patient’s name from the Patients pane. Select  Delete Patient 

from the tool bar or Edit>Delete Patient to delete patient information and all associated exams. You will be 

asked to confirm your delete request. This action cannot be undone. 

Fig 3.5 Add Patient 

Fig 3.6 Select Patient for Exam 
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4. OTHER FUNCTIONS 

Printing 

To print the current image, select  Print View from the tool bar or File>Print View. Patient and exam 

information will appear on the printed page. 

 

To print all of the images in the open exam, select  Print Exam from the tool bar or File>Print Exam. A 

print preview screen will appear (Fig 4.1). Patient, exam and measurement shape information will appear on 

each printed page.  

Use menu options to: 

 Print the images to a printer, fax, or other output. 

 Save the images to a PDF file. 

 Email the images. The images are attached as a PDF file. 

 Change magnification. 

 Scroll through the images. 

 Change page orientation. 

 Select the number of images per page. 

 Select paper size. 

Fig 4.1 Print Preview 
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Remote display 

It is possible to display information from Signos on your computer screen. 

Connect your Signos to your computer via USB and press Remote Display on the Select USB Function 

screen. If not already open, SigViewer and the Remote Display window will launch automatically. Your 

Signos will not respond to any keyboard commands or mouse clicks made on your PC. Close the Remote 

Display window on the PC to return to the Device tab. 

If a Signos is already connected to the PC, launch Remote Display by pressing the button on the right side of 

the Device tab (see Fig 2.4, page 5). 

Options 

Database location and SigViewer software updates 

SigViewer displays information that is stored in a patient/exam database on the PC. You may have multiple 

databases on your PC, but SigViewer can only use one of these at a time. The current database is the one 

whose information is being displayed, and the one that will be updated in any synchronization process. 

When creating a new database location, you should create a new folder. Any location may be selected; 

however, a warning will appear if the selected location cannot be encrypted. 

Selecting File>Options allows you to specify the location of database you wish to use (Fig 4.2).  

If checked, Automatically check for SigViewer updates will periodically check the Signostics website and 

prompt you to update software when required. 

Recovering information 

Recovery mode 

Your Signos will enter Recovery Mode if it cannot start correctly. A blue screen will appear asking you to 

connect the device to a PC loaded with SigViewer and connected to the Internet. When the Signos is 

connected, SigViewer will try to repair the software. If this does not work, you may need to send an error 

report (page 14). 

Repairing databases 

If the database your SigViewer is using has become corrupt and unusable, a message box will appear when 

you launch SigViewer. SigViewer can repair the database by regenerating the information, but any patient 

details for patients without linked exams will be lost. Patient details can be re-loaded by synchronizing a 

device with the relevant patient information with the repaired database. 

For further information, please contact Signostics Customer Support (page 14). 

Fig 4.2 Connect to a different patient/exam database 
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Help 

Help viewer 

The first two options in the Help menu launch the standard Windows Help viewer, but with different search 

tabs. 

 Help>Contents shows the list of Help content. 

 Help>Search allows you to search Help pages for key terms. 

Send error report 

This utility should be used only when requested by your Customer Support representative. If you are 

experiencing problems, please obtain a valid case number by contacting Customer Support in your country. 

Customer Support may request you to send through log files. If the problem is with your Signos, first plug it 

in to your PC and select Help>Send Error Report. Enter the case number given to you by Customer Support 

and press Transmit. 

Data transmitted to Signostics will contain device-specific information and may contain patient information. 

No images are transmitted. All data received by Signostics will be treated in confidence with the sole purpose 

of resolving the device problem. 

Signostics Customer Support 

 Free call within USA 8775 SIGNOS (8775 744 667) 

 Free call within Australia 1800 SIGNOS (1800 744 667) 

For further details, see Contact information (page 2). 

SigViewer software updates 

You can manually check for SigViewer updates using the Help>Check for SigViewer Updates. 

About 

Help>About launches a window describing the SigViewer software. The Details button will launch the 

Attributions Help page. 
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